3D Clipboard

A place to discuss 3D Clipboard

[FIXED in 1.5] disappears from system tray

Catherine
Posts: 1
Joined: Mon Apr 09, 2012 10:50 pm

[FIXED in 1.5] disappears from system tray

Postby Catherine » Mon Apr 09, 2012 10:55 pm

I have a new Windows 7 computer and upgraded to the new 3d clip 1.4. But it keeps disappearing from my system tray (regardless of whehter it is visible or part of the hidden icon group). More important, when I click on the icon on my desktop, the system says that it is already running (but I cannot see it or find it)!

Help

Catherine

Vince
3D Clipboard Author
Posts: 22
Joined: Wed Jul 06, 2011 12:25 am

Re: disappears from system tray

Postby Vince » Tue Apr 17, 2012 4:56 am

Hi Catherine, thanks for the report. The icon can disappear from the notification area when Windows Explorer crashes or restarts. There is code in 3D Clipboard 1.4 to put itself back after Explorer starts, but it doesn't work with Vista and 7. Version 1.5 fixes this issue. I'm hoping to release it within the next month or so. In the mean time, you might want to try working around the issue by using the hotkeys. If you'd like to try a beta version of 1.5 before that, let me know.

Thanks,
Vince

Vince
3D Clipboard Author
Posts: 22
Joined: Wed Jul 06, 2011 12:25 am

Re: disappears from system tray

Postby Vince » Thu May 10, 2012 2:03 am

3D Clipboard 1.5 is available now and should resolve this issue.

taljordan
Posts: 1
Joined: Wed Jun 19, 2013 10:18 pm

Re: [FIXED in 1.5] disappears from system tray

Postby taljordan » Wed Jun 19, 2013 10:22 pm

1.5.1.28

Old problem for 2012 resumes.

Problem is new to me, but appears in old FAQ:

3d clipboard disappears from my tray with each restart. I'm using the latest 1.5.1.28 yet for me this is a new problem.

Vince
3D Clipboard Author
Posts: 22
Joined: Wed Jul 06, 2011 12:25 am

Re: [FIXED in 1.5] disappears from system tray

Postby Vince » Wed Jul 31, 2013 2:56 am

taljordan wrote:1.5.1.28

Old problem for 2012 resumes.

Problem is new to me, but appears in old FAQ:

3d clipboard disappears from my tray with each restart. I'm using the latest 1.5.1.28 yet for me this is a new problem.


taljordan, are you saying 3D Clipboard disappears when you restart the computer? Or is it happening when explorer.exe crashes or restarts?

If it's when you're restarting the computer, do you have the "Load 3D Clipboard on startup" box checked?

What OS are you using?

agdapeterson
Posts: 3
Joined: Sat Nov 10, 2012 12:14 am

Re: [FIXED in 1.5] disappears from system tray

Postby agdapeterson » Fri May 23, 2014 1:10 am

I cannot see the stored info in the clipboard. I just keep getting a message that Clipboard is already running. I cannot tell what version I am running but I thought it was to date. Properties does tell me the version. I would like to get that stored clipboard info back. Help.

agdapeterson
Posts: 3
Joined: Sat Nov 10, 2012 12:14 am

Re: [FIXED in 1.5] disappears from system tray

Postby agdapeterson » Fri May 23, 2014 1:13 am

I am running 1.5.1 according the release info sheet.

agdapeterson
Posts: 3
Joined: Sat Nov 10, 2012 12:14 am

Re: [FIXED in 1.5] disappears from system tray

Postby agdapeterson » Fri May 23, 2014 1:20 am

I reinstalled clipboard and now it is working. I am concerned that this will happen again when I restart my computer. Please advise.


Return to “Bug Reports”

 

 

cron